<!DOCTYPE HTML>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:og="http://ogp.me/ns#"
      xmlns:fb="https://www.facebook.com/2008/fbml">
  <head>
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-548140-3"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-548140-3');
    </script>

   <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
   <meta name="ROBOTS" content="NOARCHIVE">
   <script src='https://www.google.com/recaptcha/api.js'></script>
   <title>Greens: Divided on ‘clean’ energy? Or closer than they appear?</title>		<meta name="google-site-verification" content="Eo1LRXgYEcwODbLBc5a-IsdHpAY6ikT1Iz5TRXEscp8" />
		<meta name="keywords" content="global warming, skeptics, skepticism, climate change, CO2 emissions">
		<meta name="description" content="This is a&nbsp;re-post from Yale Climate Connections">
		<meta property="og:image" content="http://www.skepticalscience.com/public/assets/images/og/button_sks_200.jpg"/>
		<meta property="og:image" content="http://www.skepticalscience.com/public/assets/images/og/button_sks2_200.jpg"/>
		<meta property="og:site_name" content="Skeptical Science"/>
		<link rel="stylesheet" type="text/css" href="/public/assets/css/layout2.css" />
		<link rel="stylesheet" type="text/css" href="/public/assets/css/layout2posts.css" />
		<link rel="stylesheet" type="text/css" href="/public/assets/css/layouttcp.css" />
		<link rel="stylesheet" type="text/css" href="/public/assets/css/layout2print.css" media="print" />
    	<link rel="stylesheet" type="text/css" href="/public/assets/css/presentation2.css" />
    	<link rel="stylesheet" type="text/css" href="/public/assets/css/datepicker.css" />
		
		<link href='//fonts.googleapis.com/css?family=Orbitron' rel='stylesheet' type='text/css'>				
	<!-- Added CSS for tip definitions -->
		
  	<link rel="stylesheet" href="/skstips/css/slide.css" type="text/css" media="screen" />	<!-- FOR SKS PANEL -->
	<link rel="stylesheet" href="/skstips/css/jquery.jgrowl.sks.css" type="text/css"/><!--SkSTD-->
	<link rel="stylesheet" href="/skstips/css/skstips.css" type="text/css"/><!--SkSTD-->
	
	<!-- End of CSS for tip definitions -->
	 
		<link rel="alternate" type="application/rss+xml" title="Skeptical Science RSS" href="feed.xml" />
	 	
    	<script src="/public/assets/js/vendor/popup.js" type="text/javascript"></script>
    	<script src="datepicker.js" type="text/javascript"></script>
    	<script src="/public/assets/js/menuItems.js" type="text/javascript"></script>
    	<script src="/public/assets/js/menu.js" type="text/javascript"></script>
		<script src="/skstips/js/jquery-1.9.0.min.js" type="text/javascript"></script>
		<script src="/skstips/js/jquery-migrate-1.0.0.js"></script>			<script src="/jscripts/zoombie.js" type="text/javascript"></script>

<script>window.sksexp = window.sksexp || function() {(sksexp.q = sksexp.q || []).push(arguments)};sksexp("path", "\/news.php?n=5088");sksexp("digest", "110d976debd68f2ff6fa5b2ccbcddc70f1bec04fff66e3ef4afb621709cf83b0"); </script><script src="https://exp.skepticalscience.com/dist/assets/js/sks-experiment.min.js"></script>
		<!-- Added javascript for tip definitions -->
	
		<script  type="text/javascript" src="/skstips/js/jquery-ui.min.js" ></script>
		<script type="text/javascript" src="/skstips/js/jquery.jgrowl.js"></script><!--SkSTD-->
		<script type="text/javascript" src="/skstips/js/jquery.jstree.js"></script><!--FOR SLIDING PANEL-->
		<script type="text/javascript" src="/skstips/js/jquery.cookie.js"></script><!--FOR SLIDING PANEL-->
		<script type="text/javascript" src="/skstips/js/jquery.hotkeys.js"></script><!--FOR SLIDING PANEL-->
		<script type="text/javascript" src="/skstips/js/json2.js"></script><!--FOR SLIDING PANEL-->

		<script type="text/javascript" src="/skstips/jsgen/skstiptionary_1618344358531.js"></script><!--SkSTD-->
		<script type="text/javascript" src="/skstips/js/skstipsinit.js"></script><!--SkSTD-->
		<script type="text/javascript" src="/skstips/js/skstips.js"></script><!--SkSTD-->
		<script type="text/javascript" src="/skstips/js/slide.js"></script><!-- FOR SLIDING PANEL -->
		<!-- End of code for tip definitions -->


		
<script type="text/javascript" src="jscripts/tiny_mce_old/tiny_mce.js" ></script>
<script type="text/javascript" >
tinymce.init({
        mode : 'specific_textareas',
        editor_selector : 'mceCommentEditor',
        theme : 'ribbon',
        plugins : 'advimage,table,tablegrid,inlinepopups,preview,paste',
        paste_remove_styles: true,
        paste_text_sticky: true,
        paste_text_sticky_default: true,
        theme_ribbon_tab1 : {   title : "Basic",
                                        items : [["bold,italic,underline,strikethrough"],["sub,sup"],["bullist,numlist"],["outdent,indent,blockquote"],["preview"]]
							},
        theme_ribbon_tab2 : {   title : "Insert",
                                        items : [["image","tablegrid"],["link,unlink"]]
							},
		theme_ribbon_tab3 : {   title : "Source",
								source : true
							},
        theme_ribbon_tab4 : {   title : "Table",
										bind : "table",
                                        items : [["row_props","cell_props"],["delete_col,delete_row,delete_table"],["col_after,col_before,row_after,row_before"],["split_cells,merge_cells"]]
							}
});
</script>
	<script type="text/javascript">
		function confirmIt(where, msg)
			{
			if (confirm(msg))
				{
				window.location.href = ''+where+'';
				return true;
				}
			else
				{
				return;
				}
			}
	</script> 	
	<script>
		//	Add zoombie zoom lens to any image with "zoom" in the ID
		$(function () {
			$("#mainbody img").each(function (index) {
							if (this.id && this.id.match(/zoom/i) && this.naturalWidth > this.width)
								$(this).zoombieLens({ Size: 200 });
							else if (this.className.match(/zoomable/i) && this.naturalWidth > this.width)
								$(this).zoombieLens({ Size: 200 });
							else if (this.parentNode && this.parentNode.className.match(/zoomable/i) && this.naturalWidth > this.width)
								$(this).zoombieLens({ Size: 200 });
					});
			});
	</script>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#edeff5",
      "text": "#838391"
    },
    "button": {
      "background": "#4b81e8"
    }
  },
  "position": "top",
  "static": true,
  "content": {
    "message": "Skeptical Science uses cookies to help ensure the site runs well for you and other users. ",
    "href": "privacy.shtml"
  }
})});
</script>
  

</head>
<body><!-- Panel -->
<div id="toppanel">	

	<!-- The tab on top -->	
	<div class="tabset">
		<ul id="skstabs" class="tabs">
			<li id="termleft" class="corner left">&nbsp;</li>
			<li id="termmain">
				<a id="termopen" class="open" href="javascript: void(0);">Look up a Term</a>
				<a id="termclose" style="display: none;" class="close" href="javascript: void(0);">Close Panel</a>			
			</li>
			<li id="termright" class="corner right">&nbsp;</li>
			<li id="clammain" class="under hidden">
				<a id="clamopen" class="open" href="javascript: void(0);">CLAM Bake</a>
				<a id="clamclose" style="display: none;" class="close" href="javascript: void(0);">Close Clams</a>			
			</li>
			<li id="clamright" class="corner right under hidden">&nbsp;</li>
		</ul> 
	</div> <!-- / top -->
	<div id="panel">
		<div id="termContent" class="content notclearfix">
			<div id="termSlide" class="subpanels">
				<div id="termPanel" class="subpanel" style="left: 0">
					<div class="left">
						<h1>Climate Science Glossary</h1>
						<h2>Term Lookup</h2>		
						<p class="grey">Enter a term in the search box to find its definition.</p>
						<h2>Settings</h2>
						<p class="grey">Use the controls in the far right panel to increase or decrease the number of terms automatically displayed (or to completely turn that feature off).</p>
					</div>
					<div class="left">
						<!-- Term Lookup -->
						<!--form class="clearfix" action="#" method="post"-->
							<h1>Term Lookup</h1>
							<label class="grey" for="termLookup">Term:</label>
							<input class="field" type="text" name="termLookup" id="termLookup" value="" />
			            	<div class="clear"></div>
							<button id="defineTerm" class="bt_dark" onclick="defineSksTip()">Define</button>
						<!--/form-->
					</div>
					<div class="left right">			
						<!-- Automatic Lookup Settings -->
						<!--form action="#" method="post"-->
							<h1>Settings</h1>
							<label><input name="sksBeginner" id="sksBeginner" type="checkbox" checked="checked" value="beginner" onclick="applySksSettings(true)"/> &nbsp;Beginner</label>				
							<label><input name="sksIntermediate" id="sksIntermediate" type="checkbox" checked="checked" value="intermediate" onclick="applySksSettings(true)" /> &nbsp;Intermediate</label>
							<label><input name="sksAdvanced" id="sksAdvanced" type="checkbox" checked="checked" value="advanced" onclick="applySksSettings(true)" /> &nbsp;Advanced</label>	
							<label><input name="sksNoTerms" id="sksNoTerms" type="checkbox" checked="" value="noterms" onclick="applySksSettings()" /> &nbsp;No Definitions</label>			
							<label for="sksTipLife">Definition Life:</label>
							<select id="sksTipLife" name="sksTipLife" style="width: 100px" onchange="applySksSettings()">
								<option 					value="5000">5  seconds</option>
								<option 					value="10000">10 seconds</option>
								<option selected="selected" value="20000">20 seconds</option>
								<option 					value="30000">30 seconds</option>
								<option 					value="60000">1 minute</option>
								<option 					value="0">Until closed</option>
							</select>
						<!--/form-->
					</div>
					<div style="clear: both; padding: 5px 50px">
						<hr/>
						<em>All IPCC definitions taken from Climate Change 2007: The Physical Science Basis. Working Group I Contribution to the Fourth Assessment Report of the Intergovernmental Panel on Climate Change, Annex I, Glossary, pp. 941-954. Cambridge University Press. </em>
					</div>
				</div>
			</div>
		</div>
	</div>
	
</div> <!--panel -->
	<!--  For Facebook reposts -->
	<img src="/public/assets/images/og/button_sks_200.jpg" style="display: none"/>
	<img src="/public/assets/images/og/button_sks2_200.jpg" style="display: none;"/>
	 <table align="center" cellpadding=0 cellspacing=0 border=0 width="1020">
	 
	  <tr>
		 <td id="hdr" valign="top" colspan=5>
		 <div style="background: url(environment/environmentid.png) repeat-x 0 0; height: 100px;">
         <p style='float:right; margin-right:5px; margin-top:8px'>
			 <a title='View skeptic arguments in English' href='argument.php'>
				<img src='/public/assets/images/flags/wflag_english.gif' style='margin-right:5px'>
			 </a><a 
						 title='View translations in Chinese' 
						 href='translation.php?lang=14'>
						  <img src='/public/assets/images/flags/wflag_chinese.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Czech' 
						 href='translation.php?lang=1'>
						  <img src='/public/assets/images/flags/wflag_czech.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Croatian' 
						 href='translation.php?lang=29'>
						  <img src='/public/assets/images/flags/wflag_croatian.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Danish' 
						 href='translation.php?lang=5'>
						  <img src='/public/assets/images/flags/wflag_danish.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Dutch' 
						 href='translation.php?lang=15'>
						  <img src='/public/assets/images/flags/wflag_dutch.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Finnish' 
						 href='translation.php?lang=2'>
						  <img src='/public/assets/images/flags/wflag_finnish.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in French' 
						 href='translation.php?lang=12'>
						  <img src='/public/assets/images/flags/wflag_french.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in German' 
						 href='translation.php?lang=6'>
						  <img src='/public/assets/images/flags/wflag_german.gif' style='margin-right:5px'>
						</a><!--<a 
						 title='View translations in Greek' 
						 href='translation.php?lang=33'>
						  <img src='/public/assets/images/flags/wflag_greece.gif' style='margin-right:5px'>
						</a>--><a 
						 title='View translations in Hebrew' 
						 href='translation.php?lang=21'>
						  <img src='/public/assets/images/flags/wflag_israel.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Hungarian' 
						 href='translation.php?lang=28'>
						  <img src='/public/assets/images/flags/wflag_hungarian.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Icelandic' 
						 href='translation.php?lang=8'>
						  <img src='/public/assets/images/flags/wflag_icelandic.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Indonesian' 
						 href='translation.php?lang=24'>
						  <img src='/public/assets/images/flags/wflag_indonesian.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Italian' 
						 href='translation.php?lang=17'>
						  <img src='/public/assets/images/flags/wflag_italian.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Japanese' 
						 href='translation.php?lang=11'>
						  <img src='/public/assets/images/flags/wflag_japanese.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Korean' 
						 href='translation.php?lang=32'>
						  <img src='/public/assets/images/flags/wflag_korean.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Malayalam' 
						 href='translation.php?lang=35'>
						  <img src='/public/assets/images/flags/wflag_malayalam.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Norwegian' 
						 href='translation.php?lang=23'>
						  <img src='/public/assets/images/flags/wflag_norwegian.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Polish' 
						 href='translation.php?lang=9'>
						  <img src='/public/assets/images/flags/wflag_polish.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Portuguese' 
						 href='translation.php?lang=10'>
						  <img src='/public/assets/images/flags/wflag_portugese.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Russian' 
						 href='translation.php?lang=16'>
						  <img src='/public/assets/images/flags/wflag_russian.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Slovak' 
						 href='translation.php?lang=19'>
						  <img src='/public/assets/images/flags/wflag_slovak.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Slovenian' 
						 href='translation.php?lang=22'>
						  <img src='/public/assets/images/flags/wflag_slovene.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Spanish' 
						 href='translation.php?lang=4'>
						  <img src='/public/assets/images/flags/wflag_spanish.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Swedish' 
						 href='translation.php?lang=7'>
						  <img src='/public/assets/images/flags/wflag_swedish.gif' style='margin-right:5px'>
						</a><a 
						 title='View translations in Thai' 
						 href='translation.php?lang=18'>
						  <img src='/public/assets/images/flags/wflag_thai.gif' style='margin-right:5px'>
						</a><!--<a 
						 title='View translations in Turkish' 
						 href='translation.php?lang=31'>
						  <img src='/public/assets/images/flags/wflag_turkish.gif' style='margin-right:5px'>
						</a>--><!--<a 
						 title='View translations in Vietnamese' 
						 href='translation.php?lang=31'>
						  <img src='/public/assets/images/flags/wflag_vietnamese.gif' style='margin-right:5px'>
						</a>--></p></div>
		 </td>
		</tr>
		<tr>
		 <td id="bar" colspan=5>
				<a href="./">Home</a> 
				<a href="argument.php" onMouseOut="deactivate(1);" onMouseOver="activate(1);"><img src="/public/assets/images/layout/p.gif" id="image1">Arguments</a> 
				<a href="software.shtml" onMouseOut="deactivate(2);" onMouseOver="activate(2);"><img src="/public/assets/images/layout/p.gif" id="image2">Software</a> 
				<a href="resources.shtml" onMouseOut="deactivate(3);" onMouseOver="activate(3);"><img src="/public/assets/images/layout/p.gif" id="image3">Resources</a>
				<a href="comments.php">Comments</a>
				<a href="tcp.php?t=home" onMouseOut="deactivate(6);" onMouseOver="activate(6);"><img src="/public/assets/images/layout/p.gif" id="image6">The Consensus Project</a>
				<a href="translation.php" onMouseOut="deactivate(4);" onMouseOver="activate(4);"><img src="/public/assets/images/layout/p.gif" id="image4">Translations</a> 
				<a href="about.shtml" onMouseOut="deactivate(5);" onMouseOver="activate(5);"><img src="/public/assets/images/layout/p.gif" id="image5">About</a> 
				<a href="support.php">Support</a>
		 </td>
		</tr>
					<tr valign="top">	<!--  Start the main (content) row -->
					
						<td id="leftmargin" width="210">
							<img src="/public/assets/images/layout/left_top_shadow.gif" width="210" height="7" /><br />
						<form method="get" action="search.php" name="SearchForm" style="margin:0 10px">
                <input type='text' name="Search" value="Search..." style="vertical-align:middle" onclick="this.value='';">
                <input type="image" src="/public/assets/images/buttons/button_go.gif"  style="vertical-align:middle" />
							</form>
							<p style="margin:10px 0 0 10px">
               <a href="https://twitter.com/skepticscience" target="_new">
                <img src="/public/assets/images/icons/icon_twitter.png" alt="Twitter" title="Twitter" />
               </a>
               <a href="https://www.facebook.com/SkepticalScience" target="_new">
                <img src="/public/assets/images/icons/icon_facebook.png" alt="Facebook" title="Facebook" />
               </a>
               <a href="https://www.youtube.com/user/SkepticalScience" target="_new">
                <img src="/public/assets/images/icons/icon_youtube.png" alt="YouTube" title="YouTube" />
               </a>
               <a href="https://pinterest.com/skepscience/" target="_new">
                <img src="/public/assets/images/icons/icon_pinterest.png" alt="Pinterest" title="Pinterest" />
               </a>
               <a href="https://mewe.com/p/skepticalscience" target="_new">
                <img src="/public/assets/images/icons/icon_mewe.png" alt="MeWe" title="MeWe" />
               </a>
							</p>
							<p style="margin:10px 0 0 10px">
               <a href="feed.xml" rel="alternate" type="application/rss+xml">
                <img src="/public/assets/images/icons/icon_rss_posts.gif" alt="RSS Posts" title="RSS Posts" style="vertical-align:top" />
               </a>
               <a href="comments.xml" rel="alternate" type="application/rss+xml">
                <img src="/public/assets/images/icons/icon_rss_comments.gif" alt="RSS Comments" title="RSS Comments" style="vertical-align:top" />
               </a>
							 <a href="subscribe.php">
                 <img src="/public/assets/images/icons/icon_email2.gif" alt="Email Subscribe" style="vertical-align:top" />
               </a>
							</p>
							
							<img src="/public/assets/images/layout/left_divider.gif" style="margin:7px 0" width=210 height=2 /><br />
							<a href='argument.php'>
                <img src="/public/assets/images/layout/left_header.gif" width=210 height=84 style="display:block" />
              </a>

							<table cellpadding=0 cellspacing=0 border=0 style="margin-left:5px">
				<tr>
					<td width=32><img src='/public/assets/images/layout/left_1.gif' /></td>
					<td><a href='climate-change-little-ice-age-medieval-warm-period.htm'>Climate's changed before</a></td>
				</tr>
				<tr>
					<td width=32><img src='/public/assets/images/layout/left_2.gif' /></td>
					<td><a href='solar-activity-sunspots-global-warming.htm'>It's the sun</a></td>
				</tr>
				<tr>
					<td width=32><img src='/public/assets/images/layout/left_3.gif' /></td>
					<td><a href='global-warming-positives-negatives.htm'>It's not bad</a></td>
				</tr>
				<tr>
					<td width=32><img src='/public/assets/images/layout/left_4.gif' /></td>
					<td><a href='global-warming-scientific-consensus.htm'>There is no consensus</a></td>
				</tr>
				<tr>
					<td width=32><img src='/public/assets/images/layout/left_5.gif' /></td>
					<td><a href='global-cooling.htm'>It's cooling</a></td>
				</tr>
				<tr>
					<td width=32><img src='/public/assets/images/layout/left_6.gif' /></td>
					<td><a href='climate-models.htm'>Models are unreliable</a></td>
				</tr>
				<tr>
					<td width=32><img src='/public/assets/images/layout/left_7.gif' /></td>
					<td><a href='surface-temperature-measurements.htm'>Temp record is unreliable</a></td>
				</tr>
				<tr>
					<td width=32><img src='/public/assets/images/layout/left_8.gif' /></td>
					<td><a href='Can-animals-and-plants-adapt-to-global-warming.htm'>Animals and plants can adapt</a></td>
				</tr>
				<tr>
					<td width=32><img src='/public/assets/images/layout/left_9.gif' /></td>
					<td><a href='global-warming-stopped-in-1998.htm'>It hasn't warmed since 1998</a></td>
				</tr>
				<tr>
					<td width=32><img src='/public/assets/images/layout/left_10.gif' /></td>
					<td><a href='antarctica-gaining-ice.htm'>Antarctica is gaining ice</a></td>
				</tr>
				<tr>
					<td width=32><img src='/public/assets/images/layout/left_11.gif' /></td>
					<td><a href='argument.php'>View All Arguments...</a></td>
				</tr>
			</table>
           <img src="/public/assets/images/layout/left_therm_bottom.gif" /><br />
			<img src="/public/assets/images/layout/left_divider.gif" style="margin:7px 0"  width=210 height=2  /><br />
							<p align="center" style="margin:5px 0 0 0">
							 <a href="ipcc.php"><img src="/public/assets/images/sidebar/IPCC_88.jpg"></a>
							 <a href="rcp.php"><img src="/public/assets/images/sidebar/rcp_icon.jpg"></a>
							 </p>
							<p align="center" style="margin:5px 0 0 0">							 
							 <a href="tcp.php?t=home"><img src="/public/assets/images/sidebar/theConsensusProject_88.png"></a>
							<a href="trend.php"><img src="/public/assets/images/sidebar/trend_button_88.jpg"></a>			
							</p>
							<p align="center" style="margin:5px 0 0 0">
							 <a href="search.php?Search=prudent+path"><img src="/public/assets/images/sidebar/pp88.jpg"></a>
							 <a href="search.php?Search=Predictions_150"><img src="/public/assets/images/sidebar/Predictions_88.jpg"></a>
							</p>
							<p align="center" style="margin:5px 0 0 0">
							 <a href="search.php?Search=mackieOAposts"><img src="/public/assets/images/sidebar/button_oanotok_88.jpg"></a>
							 <a href="skepticquotes.php"><img src="/public/assets/images/sidebar/climate_myths88.jpg"></a>
							</p>
							<p align="center" style="margin:5px 0 0 0">
							 <a href="http://sks.to/history"><img src="/public/assets/images/sidebar/button_history.gif"></a>
							<a href="misinformers.php"><img src="/public/assets/images/sidebar/button_misinformers_88.gif"></a>
							</p>
			<img src="/public/assets/images/layout/left_divider.gif" style="margin:7px 0"  width=210 height=2  /><br />
<form name='form1' method='post' style='margin:0 0 0 10px'>
	<input type='hidden' name='Login' value='1'>
<table cellpadding=0 cellspacing=0 border=0>
	 <tr><td>Username</td><td width=5></td><td><input type='text' name='Username' style='width:80px;'></td></tr>
	 <tr><td>Password</td><td></td><td><input type='password' name='Password' style='width:80px;'></td></tr>
	 <tr><td><input type='image' src='/public/assets/images/buttons/button_login.gif' alt='Login'></td><td></td><td><a href='register.php'>New? Register here</a></td></tr>
	 <tr><td colspan=3><a href='password.php'>Forgot your password?</a></tr>
	</table>
	</form>
			<img src="/public/assets/images/layout/left_divider.gif"  style="margin:7px 0" width=210 height=2  /><br />
			<h2 style='margin-left:10px'>Latest Posts</a></h2>
			<ul>
<li style='margin-bottom:5px'><a href='ten-thousad-years-climate.html'>Ten Thousand Years of Climate Change History</a></li>
<li style='margin-bottom:5px'><a href='2021-SkS-Weekly-News-Roundup_21.html'>2021 SkS Weekly Climate Change & Global Warming News Roundup #21</a></li>
<li style='margin-bottom:5px'><a href='greens-divided-closer-than-they-appear.html'>Greens: Divided on ‘clean’ energy? Or closer than they appear?</a></li>
<li style='margin-bottom:5px'><a href='new_research_2021_20.html'>Skeptical Science New Research for Week #20, 2021</a></li>
<li style='margin-bottom:5px'><a href='guide-first-amendment-scientists.html'>A New Guide to the First Amendment for Scientists</a></li>
<li style='margin-bottom:5px'><a href='racist-housing-climate-risks.html'>The link between racist housing policies of the past and the climate risks of today</a></li>
<li style='margin-bottom:5px'><a href='2021-SkS-Weekly-News-Roundup_20.html'>2021 SkS Weekly Climate Change & Global Warming News Roundup #20</a></li>
<li style='margin-bottom:5px'><a href='china-2060-consistent-with-15C.html'>China’s 2060 climate pledge is ‘largely consistent’ with 1.5C goal, study finds</a></li>
<li style='margin-bottom:5px'><a href='new_research_2021_19.html'>Skeptical Science New Research for Week #19, 2021</a></li>
<li style='margin-bottom:5px'><a href='how-sure-are-climate-scientists.html'>How sure are climate scientists?</a></li>
<li style='margin-bottom:5px'><a href='overshooting-2C-rapid-SLR-from-Antarctica.html'>Overshooting 2C risks rapid and unstoppable sea level rise from Antarctica</a></li>
<li style='margin-bottom:5px'><a href='2021-SkS-Weekly-News-Roundup_19.html'>2021 SkS Weekly Climate Change & Global Warming News Roundup #19</a></li>
<li style='margin-bottom:5px'><a href='warming-stop-net-zero-emissions.html'>Explainer: Will global warming ‘stop’ as soon as net-zero emissions are reached?</a></li>
<li style='margin-bottom:5px'><a href='new_research_2021_18.html'>Skeptical Science New Research for Week #18, 2021</a></li>
<li style='margin-bottom:5px'><a href='PLURV-getting-popular-in-Germany.html'>#PLURV - the German #FLICC - getting popular in Germany</a></li>
<li style='margin-bottom:5px'><a href='us-cars-electric-2035.html'>Report: All new cars and trucks in U.S. could be electric by 2035</a></li>
<li style='margin-bottom:5px'><a href='2021-SkS-Weekly-News-Roundup_18.html'>2021 SkS Weekly Climate Change & Global Warming News Roundup #18</a></li>
<li style='margin-bottom:5px'><a href='collaboration-with-repustar-provide-fact-briefs.html'>Skeptical Science collaborates with Repustar to provide Fact Briefs</a></li>
<li style='margin-bottom:5px'><a href='parties-climate-programs-miles-apart.html'>Major parties’ climate programs are miles apart</a></li>
<li style='margin-bottom:5px'><a href='vEGU21-EOS7-10-ScienceToAction.html'>vEGU21 - EOS7.10 - Science to Action</a></li>
<li style='margin-bottom:5px'><a href='new_research_2021_17.html'>Skeptical Science New Research for Week #17, 2021</a></li>
<li style='margin-bottom:5px'><a href='vEGU21-EOS3-2-ClimateLiteracy.html'>vEGU21 - EOS3.2 - Climate Literacy</a></li>
<li style='margin-bottom:5px'><a href='elastic_lucas.html'>Skeptical about a defense of science?</a></li>
<li style='margin-bottom:5px'><a href='2021-SkS-Weekly-News-Roundup_17.html'>2021 SkS Weekly Climate Change & Global Warming News Roundup #17</a></li>
<li style='margin-bottom:5px'><a href='SkS_Analogy_22_Energy_SeaSaw.html'>SkS Analogy 22 - Energy SeaSaw</a></li>
<li style='margin-bottom:5px'><a href='new_research_2021_16.html'>Skeptical Science New Research for Week #16, 2021</a></li>
<li style='margin-bottom:5px'><a href='scientists-shouldnt-stay-in-our-lane.html'>Why scientists shouldn't heed calls to 'stay in our lane'</a></li>
<li style='margin-bottom:5px'><a href='disinformation-ecosystem.html'>'Disinformation ecosystem' - in broader context beyond climate</a></li>
<li style='margin-bottom:5px'><a href='2021-SkS-Weekly-News-Roundup_16.html'>2021 SkS Weekly Climate Change & Global Warming News Roundup #16</a></li>
<li style='margin-bottom:5px'><a href='fight-or-adapt.html'>Fight or Adapt to Climate Change?</a></li>
      </ul>
      <p style="margin-left:20px;"><a href="/newsarchives.php">Archives</a></p>
		 </td>
		<!--  Define the center (content) column -->
		 <td style="background-color:#ffffff;" width="15"><img src="/public/assets/images/layout/right_top_shadow.gif" width="15" height="7"></td>
		 <td style="background-color:#ffffff;" width="570" id="centerColumn">
			<img src="/public/assets/images/layout/right_top_shadow.gif" width="570" height="7" style="display:block">

<script>
	//Javascript for rating comments
	function ajaxLikeDislike(n, c, u) {}	//	Not logged in, empty function

	function ajaxLike(n, c) {
		ajaxLikeDislike(n, c, 1);
	}

	function ajaxDislike(n, c) {
		ajaxLikeDislike(n, c);
	}
</script>
<div id="mainbody">
    <a href='/greens-divided-closer-than-they-appear.html'><h2>Greens: Divided on ‘clean’ energy? Or closer than they appear?</h2></a>
    <h4>Posted on 20 May 2021 by dana1981</h4><p class="greenbox" style="text-align: justify;">This is a&nbsp;<a href="https://yaleclimateconnections.org/2021/05/greens-divided-on-clean-energy-or-closer-than-they-appear/">re-post from Yale Climate Connections</a></p>
<p class="has-drop-cap" style="text-align: justify;">Several media outlets over the past week or so have run stories about environmental groups setting up a &ldquo;<a rel="noreferrer noopener nofollow" href="https://www.politico.com/news/2021/05/13/green-schism-biden-climate-plan-488037" target="_blank">circular firing squad</a>&rdquo; because more than 600 such organizations sent&nbsp;<a rel="noreferrer noopener nofollow" href="https://www.biologicaldiversity.org/programs/energy-justice/pdfs/2021-5-12_600-Group-Letter-for-RES.pdf" target="_blank">a letter</a>&nbsp;to Congress opposing the clean electricity standard that may become a centerpiece of Democrats&rsquo; climate and infrastructure package. The standard would likely require that 80% of U.S. electricity be generated by &ldquo;clean&rdquo; sources (meaning those that do not release significant greenhouse gas emissions into the atmosphere) by 2030, and 100% by 2035.</p>
<p style="text-align: justify;">The issue in contention: whether certain technologies like fossil fuels that capture their carbon emissions, nuclear, and biomass power should be considered sufficiently &ldquo;clean,&rdquo; or whether they should be eliminated from the American power generation mix for the sake of environmental justice. This potential infighting has triggered flashbacks among many advocates to their last shot at passing serious climate legislation over a decade ago, when in 2009 a proposed carbon cap and trade system died a quiet death in the Senate after having been narrowly passed in the House.</p>
<p style="text-align: justify;">But several key players believe the two sides are not so far apart and remain optimistic that the proposed climate policy this time around could garner sufficient support to become law.</p>
<!--more-->
<h4 style="text-align: justify;"><span>The case against not-so-clean electricity</span></h4>
<p style="text-align: justify;">The coalition of groups opposing a clean electricity standard includes 350.org, Oil Change International, Greenpeace, the National Association for the Advancement of Colored People (NAACP), Climate Justice Alliance, Climate Hawks Vote, California Environmental Justice Alliance, and Friends of the Earth. These groups worry that burning biomass, often in the form of wood pellets, generates significant air pollution and that, as more than 500 scientists and economists&nbsp;<a rel="noreferrer noopener nofollow" href="https://assets-woodwell.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/02/12102409/Scientist-Letter-to-Biden-von-der-Leyen-Michel-Suga-Moon-Re.-Forest-Biomass-February-11-2021.pdf" target="_blank">wrote to President Biden</a>&nbsp;this past February, &ldquo;Trees are more valuable alive than dead both for climate and for biodiversity.&rdquo;</p>
<p style="text-align: justify;">About nuclear power the organizations&nbsp;<a rel="noreferrer noopener nofollow" href="https://1bps6437gg8c169i0y1drtgz-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/CES-Sign-on_FINAL-.pdf" target="_blank">argued</a>&nbsp;in a March 18 letter to congressional leaders that &ldquo;the vast majority of uranium mines, mills, production facilities, reactors, and waste dumps are located in communities that are disproportionately Indigenous, Black, people of color, rural, and low-wealth.&rdquo; It&rsquo;s worth noting that the mining needed to produce the rare earth metals for numerous clean technologies like wind turbines and electric cars poses&nbsp;<a rel="noreferrer noopener nofollow" href="https://e360.yale.edu/features/china-wrestles-with-the-toxic-aftermath-of-rare-earth-mining" target="_blank">similar environmental pollution and injustice problems</a>.</p>
<p style="text-align: justify;">The numerous coalition members also worry that outfitting fossil fuel power plants with carbon capture technologies will extend the lifespans of those fossil fuel facilities, whose other air pollutants have long harmed public health&nbsp;<a rel="noreferrer noopener nofollow" href="https://www.nytimes.com/2021/04/28/climate/air-pollution-minorities.html" target="_blank">disproportionately in communities of color</a>. It&rsquo;s also an expensive technology. Contacted via email, a spokesperson for 350.org posed the question, &ldquo;Why add sequestration technology and the attendant costs when coal, oil, and gas are already becoming increasingly uncompetitive relative to wind?&rdquo;</p>
<h4 style="text-align: justify;"><span>The case for keeping all options on the table</span></h4>
<p style="text-align: justify;">The Breakthrough Institute&rsquo;s Director of Climate and Energy, Zeke Hausfather, agreed with the latter point, noting via email, &ldquo;more complex and expensive carbon capture and storage plants cannot as cost-effectively ramp up and down to fill in increasingly infrequent gaps as we decarbonize the power sector, and for this reason tend not to be used that much in decarbonization models.&rdquo;</p>
<p style="text-align: justify;">But Hausfather pointed out also that, &ldquo;if you believe renewables will be dirt cheap and everything else will be too expensive, there really seems no downside to technologically neutral policies like a clean electricity standard.&rdquo; In addition, developing carbon capture technologies could be useful for decarbonizing the industry sector, where fossil fuels are difficult to replace in certain applications that require generating lots of heat.</p>
<p style="text-align: justify;">There are also political constraints to consider. Most significant climate policies face overwhelming opposition from sitting congressional Republicans. Given that reality, Democrats must walk a tightrope to succeed in ferrying them through Congress, in particular the Senate. Democrats&rsquo; slim majorities require them to maintain support from nearly all party members and use the&nbsp;<a href="https://yaleclimateconnections.org/2021/01/commentary-what-biden-and-democatic-senate-can-do-on-climate-in-their-first-100-days/">budget reconciliation</a>&nbsp;process to have a chance of getting at least the 50 votes that would allow Vice President Kamala Harris, as president of the Senate, to cast the tie-breaking vote that would open the way for a presidential signature.</p>
<p style="text-align: justify;">Democratic proponents appear to be optimistic that a clean electricity standard might be able to run this gauntlet, but excluding options like carbon capture, biomass, and nuclear power could risk fierce opposition from powerful industry lobbying groups and the support of key legislators like West Virginia Democratic Senator Joe Manchin.</p>
<h4 style="text-align: justify;"><span>Clean vs. renewable electricity standards</span></h4>
<p style="text-align: justify;">The coalition instead endorsed a renewable electricity standard that would require all U.S. electricity be supplied only by wind, solar, and geothermal power by 2030 &ndash; a goal most experts consider infeasible.</p>
<p style="text-align: justify;">Solar, wind, and geothermal sources currently account for just 11% of&nbsp;<a rel="noreferrer noopener nofollow" href="https://www.eia.gov/tools/faqs/faq.php?id=427&amp;t=3" target="_blank">U.S. electricity</a>, with another 7% from hydroelectric dams, 20% from nuclear, 19% from coal, and 40% from gas. A host of energy modeling studies have concluded that renewable energy could be scaled up to supply 80-90% of U.S. electricity demand, but meeting the final 10-20% is exceedingly challenging. The&nbsp;<a rel="noreferrer noopener nofollow" href="https://www.2035report.com/wp-content/uploads/2020/06/2035-Report.pdf" target="_blank">2035 report</a>&nbsp;by the UC Berkeley Goldman School of Public Policy estimated that the U.S. could achieve 90% emissions-free electricity by 2035, including 70% from wind and solar with batteries, 20% from nuclear, and 10% from gas.</p>
<p style="text-align: justify;">Authors of a&nbsp;<a rel="noreferrer noopener nofollow" href="https://agupubs.onlinelibrary.wiley.com/doi/10.1029/2020AV000284" target="_blank">January 2021 study</a>&nbsp;published in the journal AGU Advances found that in the most cost-effective scenario to reach zero-emissions by 2050, wind and solar would supply 91% of U.S. electricity generation by mid-century, with 3% each coming from hydroelectricity, nuclear, and gas with carbon capture. The study found that a 100% renewable electricity scenario would cost more than twice as much because so much more wind and solar infrastructure would need to be built to address intermittency issues. Authors of&nbsp;<a rel="noreferrer noopener nofollow" href="https://www.cell.com/joule/pdf/S2542-4351(18)30386-6.pdf" target="_blank">a 2018 study</a>&nbsp;in the journal Joule similarly found that to reach zero emissions, electricity costs would nearly double if technologies like nuclear, bioenergy, and gas with carbon capture were excluded from the energy system. And higher energy costs disproportionately impact low-income households.</p>
<p style="text-align: justify;">UC Santa Barbara political scientist Leah Stokes &ndash; a key architect of the clean electricity standard &ndash; also noted via email that &ldquo;The problem with a renewable electricity standard is that it is extremely unlikely to pass. Advocates have been trying to pass one federally since the 1990s.&rdquo; She says she agrees with Hausfather that even if included in a clean electricity standard, carbon capture technology is so expensive that it would rarely be used.</p>
<p style="text-align: justify;">Energy system modelers, environmental organizations, and climate policymakers agree that a rapid deployment of increasingly cheap wind, solar, and battery technologies can achieve most of the decarbonization of the electricity sector. But it&rsquo;s that &ldquo;most&rdquo; that is the real rub: There are no easy choices when it comes down to reaching net zero emissions. Ruling out certain technologies for the sake of environmental justice risks exacerbating the racial wealth gap or even torpedoing advocates&rsquo; best-yet shot at passing serious climate legislation.</p>
<h4 style="text-align: justify;"><span>The divide over carbon offsets</span></h4>
<p style="text-align: justify;">There are also some types of climate policies&nbsp;<a href="https://yaleclimateconnections.org/2021/04/major-parties-climate-programs-are-miles-apart/">supported by congressional Republicans</a>. For example, a bill called the&nbsp;<a rel="noreferrer noopener nofollow" href="https://www.congress.gov/bill/117th-congress/senate-bill/1251?q=%7B%22search%22%3A%5B%22Growing+Climate+Solutions+Act%22%5D%7D&amp;s=1&amp;r=1" target="_blank">Growing Climate Solutions Act</a>&nbsp;has strong bipartisan support in the Senate with 25 Republican and 23 Democratic co-sponsors. (It has also been introduced in the House with co-sponsors from both parties.) The bill would direct the U.S. Department of Agriculture (USDA) to develop a program to reduce barriers for farmers, ranchers, and private forest landowners to access carbon credit markets.</p>
<p style="text-align: justify;">Agriculture currently accounts for 10% of U.S. greenhouse gas emissions and 25% globally. But farming has the potential to become a significant climate solution, were farmers to transition to regenerative agricultural practices like no-till farming and rotating cover crops to sequester carbon in soils. Assisting farmers in selling credits representing carbon stored in soils would provide a financial incentive for the challenging transition they would face. Measuring and verifying soil carbon content is costly, and upon switching to regenerative agricultural practices, farmers face a one- to two-year decline in crop yields before the process can lead to increased profitability.</p>
<p style="text-align: justify;">Because of the significant potential for agriculture and forests to naturally capture and sequester carbon, many environmental organizations have endorsed the Growing Climate Solutions Act. Among those supporting the effort are the Environmental Defense Fund, The Nature Conservancy, National Wildlife Federation, World Wildlife Fund, National Audubon Society, and Citizens&rsquo; Climate Lobby.</p>
<p style="text-align: justify;">On the other side of the ledger, however, Sunrise Movement, 350.org, Oil Change International, Climate Justice Alliance, Climate Hawks Vote, California Environmental Justice Alliance, and Friends of the Earth are among the larger environmental organizations&nbsp;<a rel="noreferrer noopener nofollow" href="https://foe.org/news/organizations-reject-growing-climate-solutions-act/" target="_blank">opposing</a>&nbsp;the Growing Climate Solutions Act. Their primary critique of the bill is similar to their opposition to carbon capture: &ldquo;[carbon] credits generated will be purchased by power plants, refineries, and other polluters, which will use them to offset their emissions instead of reducing and eliminating pollution.&rdquo; Carbon offsets are also notoriously difficult to quantify and verify.</p>
<p style="text-align: justify;">For example, a<a rel="noreferrer noopener nofollow" href="https://carbonplan.org/research/forest-offsets-explainer" target="_blank">&nbsp;recent analysis</a>&nbsp;by the nonprofit group Carbon Plan estimated that by averaging tree types and densities over large forested areas, California has over-credited 30 million tons of carbon sequestration in forests. Polluters were able to purchase these offsets rather than reduce their own emissions, and approximately 30% of the offsets did not represent real carbon reductions, according to the Carbon Plan analysis. Agricultural offsets are easier to measure, although farming practices and soil carbon content would need to be monitored and verified.</p>
<p style="text-align: justify;">The organizations opposing the Growing Climate Solutions Act argue that &ldquo;ecologically regenerative farming should be incentivized in addition to, and not instead of, carbon reductions in the energy sector.&rdquo; But removing carbon offset markets from the equation would necessitate government funding, which in turn would likely eliminate most or perhaps all Republican support for the policy and its chances of becoming law.</p>
<p style="text-align: justify;">The Growing Climate Solutions Act in essence enjoys bipartisan support precisely because it would simply help connect farmers to existing revenue streams from carbon offset markets. As with the clean electricity standard, the perfect is at risk of becoming the enemy of the good.</p>
<p style="text-align: justify;">One key point: carbon offset markets will continue to operate with or without the Growing Climate Solutions Act, which would at least establish a USDA certification process in an effort to increase confidence that the offsets represent real carbon reductions.</p>
<h4 style="text-align: justify;"><span>Some opponents are more flexible than others</span></h4>
<p style="text-align: justify;">The Center for Biological Diversity&rsquo;s energy justice director, Jean Su,&nbsp;<a rel="noreferrer noopener nofollow" href="https://www.politico.com/news/2021/05/13/green-schism-biden-climate-plan-488037" target="_blank">told Politico</a>, &ldquo;There&rsquo;s this gross fallacy that we need to compromise on justice to get clean energy, and it&rsquo;s not true &hellip; We can come back and get something better.&rdquo; But it&rsquo;s possible &ndash; perhaps even likely &ndash; that the current narrow political window represents America&rsquo;s best hope for passing robust climate legislation that could put the country on track to meet its climate pledges.</p>
<p style="text-align: justify;">Other environmental organizations appear more open to compromise. Climate Hawks Vote president and founder RL Miller views opposition to the clean electricity standard as&nbsp;<a rel="noreferrer noopener nofollow" href="https://twitter.com/RL_Miller/status/1392893186104725508" target="_blank">a negotiation tactic</a>&nbsp;&ndash; an effort to pressure those crafting the climate infrastructure package to take heed of the California model. In its&nbsp;<a rel="noreferrer noopener nofollow" href="https://www.vox.com/energy-and-environment/2018/8/31/17799094/california-100-percent-clean-energy-target-brown-de-leon" target="_blank">2018 climate law</a>, California set a 60% renewable portfolio standard by 2030, to be followed by a 100% clean electricity standard by 2045. This approach keeps the focus on deploying cheap renewable energy in the near-term while ultimately allowing other low-carbon sources to supply the challenging final 10-20% of electricity demand.</p>
<p style="text-align: justify;">In the end, climate advocates may have to decide whether they&rsquo;re willing to risk losing their best chance at passing ambitious and consequential climate policy for the sake of chasing a more perfect solution that in the end may simply be beyond reach. But as Stokes noted, there is a lot of common ground between the groups, and once a final package is brought to a vote in Congress, most environmental organizations seem likely to support it.</p></div><a name='thumb0'></a><p class='ratingthumbs' onMouseOver="showtrail( 'Please log in to rate blog posts or comments.', 200, 200 )" onMouseOut='hidetrail();'><a href='#thumb0' onclick='ajaxLike(5088,0); return false;' ><img src='/public/assets/images/other/thumb_up.gif'></a> <span style='color:#00a40c' id='like0'>1</span> <a href='#thumb0' onclick='ajaxDislike(5088,0); return false;'><img src='/public/assets/images/other/thumb_down.gif'></a> <span style='color:#d72102' id='dislike0'>0</span></p>      <p><a href='print.php?n=5088'>Printable Version</a> &nbsp;|&nbsp; <a href='link_to_us.php?Blog0=5088' title='Link to this argument'>Link to this page</a> <!-- | <a class="rpuRepostUsButton" href="https://secure.repost.us/syndicate/create">Repost this Article <img title="Repost This" alt="Repost This" src="http://static.1.rp-api.com/buttons/repostus_bttn_tiny_gry.png"></a>--></p>
      <div class='commenthead'><a name='commenthead'></a><h2>Comments</h2></div>
          <div class='comment'>
<p>Comments 1 to 14:</p><ol start=1 id="comments" class="olcomments">
<li style='margin-bottom:15px'>	 
              <div style='margin-top:0; margin-bottom:5px;'>
                <a name='137136'><strong>nigelj</strong></a> at 
                <a href='#137136'>08:00 AM on 21 May, 2021</a>
              </div>
              <p>"The issue in contention: whether certain technologies like fossil fuels that capture their carbon emissions, nuclear, and biomass power should be considered sufficiently &ldquo;clean,&rdquo; or whether they should be eliminated from the American power generation mix for the sake of environmental justice. "</p>
<p>You have to rule out burning biomass just because of the air pollution problem and the huge challenges finding enough land. But there is nothing fundamentally wrong with fossil fuel carbon capture and nuclear power. Because they both provide clean, zero carbon energy and can do it safely. As does solar and wind power and various other sustainable generating options.</p>
<p>The decision on what generation to build would be better be left to generating companies with the only requirements being the energy must be clean and zero carbon and provided in a safe manner. Government's tend to micro manage too much.</p>
<p>Personally I dont think nuclear power and carbon capture have much of a future, or make a lot of sense, especially when you look at costs (eg the Lazard energy analysis available free online) and how long this stuff takes to plan and build, and at public opinion, but I just think leave the decision to generating companies.</p>
<p>The Democrats shoot themselves in their own feet politically time and time again by over complicating things.</p>
<p>That said, planting trees and the whole carbon offset issue is a situation where government <strong>should</strong> manage the situation and at a planning level. Otherwise you will have huge tracts of good farmland taken over planting forests, which is just crazy!</p>

              <div class='ratingthumbs' onMouseOver="showtrail( 'Please log in to rate blog posts or comments.', 200, 200 )" onMouseOut='hidetrail();'><a href='#137136' onclick='ajaxLike(5088,137136); return false;' ><img src='/public/assets/images/other/thumb_up2.gif'></a> <span style='color:#00a40c' id='like137136'>0</span> <a href='#137136' onclick='ajaxDislike(5088,137136); return false;' ><img src='/public/assets/images/other/thumb_down2.gif'></a> <span style='color:#d72102' id='dislike137136'>0</span></div></li>
<li style='margin-bottom:15px'>	 
              <div style='margin-top:0; margin-bottom:5px;'>
                <a name='137137'><strong>One Planet Only Forever</strong></a> at 
                <a href='#137137'>08:37 AM on 21 May, 2021</a>
              </div>
              <p>nigelj,</p>
<p>I agree that biomass is not likely to be a sustainable energy supply, mainly because the harmful aspects are likely to be very difficult to keep from being a problem.</p>
<p>An additional concern about Carbon capture is that it is only acceptable as a short term transition system. It is highly unlikely that the technology will ever capture all of the carbon and permanently lock it away. So it should be restricted to being applied to newer existing fossil fuel facilities to reduce the emissions until they are removed from service by 2060 at the latest. And example is the Boundary Dam CCS added to the existing coal burning facility n Saskatchewan, Canada. However, the economics may make renewable energy generation a more viable action than adding CCS to extend the viability of operation of a fossil fuel plant by reducing its emissions.</p>
<p>Nuclear faces an additional double challenge. It consumes non-renewable materials, so it needs to be replaced by something else in the future. And it creates long lasting harmful waste products. So the economics of building safe nuclear with proven safe storage of the waste could also make it less viable than other renewable energy generation.</p>
<p>Carbon Capture applied to burning a refined bio product like bio-diesel has potential. But it also may not be economically competitive compared to other renewable energy options. However, the future need is likely to be a reduction of the over-charging of the atmosphere with CO2. So CCS on bio-diesel electricity generation may be beneficial for that reason. It is unlikely that there be a "natural - not due to Government intervention" marketplace motivation to remove CO2 from the atmosphere (there never was that "natural" marketplace motivation to not produce the current bigger problem or effectively limit the harm done).</p>
<p>Some questions are:</p>
<ul>
<li>How much will global governments pay to remove carbon after no more CO2 is being forced as additional into the atmosphere by human activity?</li>
<li>Will global government just accept whatever level CO2 got pushed up to?</li>
<li>What exactly is Global Government anyway and how does it effectively limit harm being done (that may be the root of the problem right there)?</li>
</ul>

              <div class='ratingthumbs' onMouseOver="showtrail( 'Please log in to rate blog posts or comments.', 200, 200 )" onMouseOut='hidetrail();'><a href='#137137' onclick='ajaxLike(5088,137137); return false;' ><img src='/public/assets/images/other/thumb_up2.gif'></a> <span style='color:#00a40c' id='like137137'>0</span> <a href='#137137' onclick='ajaxDislike(5088,137137); return false;' ><img src='/public/assets/images/other/thumb_down2.gif'></a> <span style='color:#d72102' id='dislike137137'>0</span></div></li>
<li style='margin-bottom:15px'>	 
              <div style='margin-top:0; margin-bottom:5px;'>
                <a name='137139'><strong><a href="http://nickpalmer.blogspot.com" rel="nofollow">Nick Palmer</a></strong></a> at 
                <a href='#137139'>23:23 PM on 21 May, 2021</a>
              </div>
              <p>I think the '600' Greens have shot themselves in the foot on this one but, more seriously, I think they will alienate the deeper thinking, more knowledgable amongst their large numbers of supporters as the more 'watermelons' of their leaders continue to try to railroad the public towards their politically biased choices for 'solutions'. The last thing the world needs now is politic biases handicapping our options to solve this huge and deep seated climate change problem.<br /> <br />I find the seemingly growing poltical polarisation of the 'sides' worrying to see. The left seem to be becoming more extreme in their prescriptions for policy - 100% renewables, no nuclear, no CCS whilst simultaneously solving inequality, racial justice, white supremacy etc, etc! That seems to me to be making an already very hard problem much harder to address, possibly impossible.<br /><br />The right, while they seem to have retreated from full-on rabid denialism, look to be dragging their feet in the hope that the 'lukewarmers' are right and that technical innovation and carbon capture will save the situation without too much disruption to the status quo.</p>
<p>I think neither 'side' has all the answers, but their increasingly entrenched positions are starting to build up massive political tensions which cannot be a good thing for generating publicy acceptable policies for the fundamental changes over the long term that will be needed.<br /><br />To head off some commenters, my position is that of a centrist - free'ish but lightly as possible regulated markets with social and enviromental safety nets - somewhat like the Scandinavian countries.</p>

              <div class='ratingthumbs' onMouseOver="showtrail( 'Please log in to rate blog posts or comments.', 200, 200 )" onMouseOut='hidetrail();'><a href='#137139' onclick='ajaxLike(5088,137139); return false;' ><img src='/public/assets/images/other/thumb_up2.gif'></a> <span style='color:#00a40c' id='like137139'>0</span> <a href='#137139' onclick='ajaxDislike(5088,137139); return false;' ><img src='/public/assets/images/other/thumb_down2.gif'></a> <span style='color:#d72102' id='dislike137139'>0</span></div><div class='response2'><b>Moderator Response:</b> <p>[BL] Random letters deleted...</p></div>
</li>
<li style='margin-bottom:15px'>	 
              <div style='margin-top:0; margin-bottom:5px;'>
                <a name='137141'><strong>michael sweet</strong></a> at 
                <a href='#137141'>00:15 AM on 22 May, 2021</a>
              </div>
              <p>I mostly agree with Nigelj:</p>
<p>Nuclear and CCS are both uneconomic and will not be built.&nbsp; We are discussing goals set for 2035.&nbsp; Both CCS and nuclear take 10 or more years to build and no-one is planning any new builds.&nbsp; I think nuclear is best left unsubsidized and the plants can shut down as they start to lose money.&nbsp; Maybe someone in 10 years will come up with an economic CCS plan that helps the climate crisis.&nbsp; I doubt it.</p>
<p>Biofuels are a little more complex.&nbsp; My cousin works in an electrical facility that burns trash and biowaste from yards/&nbsp; They have a good scrubber.&nbsp; That seems OK to me.&nbsp; The wholesale felling of forests to ship pellets to coal plants in England is unsustainable.&nbsp; I think it would be best to pass this legislation and then come back later to deal with biofuels.</p>
<p>The most important thing is to encourage the building of wind and solar plants as rapidly as possible.&nbsp; Then encourage electric cars.&nbsp; You cannot just shut down all the coal plants tomorrow, you must have generation in place to replace them.&nbsp; As more renewable energy is built the uneconomic fossil plants will shut down.</p>
<p>Texas is building a lot of wind and solar this year.&nbsp; No government mandate.&nbsp; It will be inteesting to see how that works out.&nbsp; &nbsp;It is not Greenies who are building those plants.&nbsp; I saw an article about South Australia that also suggested that renewables are forcing out fossil fuels.&nbsp; There is not a government mandate, just people installing solar on homes and utilities building renewable farms.</p>

              <div class='ratingthumbs' onMouseOver="showtrail( 'Please log in to rate blog posts or comments.', 200, 200 )" onMouseOut='hidetrail();'><a href='#137141' onclick='ajaxLike(5088,137141); return false;' ><img src='/public/assets/images/other/thumb_up2.gif'></a> <span style='color:#00a40c' id='like137141'>0</span> <a href='#137141' onclick='ajaxDislike(5088,137141); return false;' ><img src='/public/assets/images/other/thumb_down2.gif'></a> <span style='color:#d72102' id='dislike137141'>0</span></div></li>
<li style='margin-bottom:15px'>	 
              <div style='margin-top:0; margin-bottom:5px;'>
                <a name='137142'><strong>RedBaron</strong></a> at 
                <a href='#137142'>01:13 AM on 22 May, 2021</a>
              </div>
              <p>Michael,</p>
<p>I have an economical BCCS plan using modular autarky, but I tend to agree that CCS is difficult at best.</p>

              <div class='ratingthumbs' onMouseOver="showtrail( 'Please log in to rate blog posts or comments.', 200, 200 )" onMouseOut='hidetrail();'><a href='#137142' onclick='ajaxLike(5088,137142); return false;' ><img src='/public/assets/images/other/thumb_up2.gif'></a> <span style='color:#00a40c' id='like137142'>0</span> <a href='#137142' onclick='ajaxDislike(5088,137142); return false;' ><img src='/public/assets/images/other/thumb_down2.gif'></a> <span style='color:#d72102' id='dislike137142'>0</span></div></li>
<li style='margin-bottom:15px'>	 
              <div style='margin-top:0; margin-bottom:5px;'>
                <a name='137145'><strong>JoeZ</strong></a> at 
                <a href='#137145'>22:30 PM on 22 May, 2021</a>
              </div>
              <p>Michael Sweet said, "The wholesale felling of forests to ship pellets to coal plants in England is unsustainable."</p>
<p>That's not how it happens. Even without a biomass industry- clearcutting is the most common form of forestry in the American southeast. They&nbsp; plant the trees, thin once or twice, then clearcut. MOST of the wood goes to sawmills. Defective trees and slash might go to a pellet plant. Otherwise, they often burn that material on site- to get rid of it- so they can plant more trees. Burning on site releases far more pollution than any biomass power facility So, everyone should stop claiming that entire forests are cut to convert to pellets. Forest managers just aren't that stupid- though you may think so. As for being sustainable- those southeast forests have been managed for a very&nbsp; long time and will be for much longer- so it&nbsp; is sustainable. Before they were managed forests they were cotton fields. Though managed forests aren't as ideal as wild forests they are better than cotton fields.</p>

              <div class='ratingthumbs' onMouseOver="showtrail( 'Please log in to rate blog posts or comments.', 200, 200 )" onMouseOut='hidetrail();'><a href='#137145' onclick='ajaxLike(5088,137145); return false;' ><img src='/public/assets/images/other/thumb_up2.gif'></a> <span style='color:#00a40c' id='like137145'>0</span> <a href='#137145' onclick='ajaxDislike(5088,137145); return false;' ><img src='/public/assets/images/other/thumb_down2.gif'></a> <span style='color:#d72102' id='dislike137145'>0</span></div></li>
<li style='margin-bottom:15px'>	 
              <div style='margin-top:0; margin-bottom:5px;'>
                <a name='137146'><strong>One Planet Only Forever</strong></a> at 
                <a href='#137146'>06:07 AM on 23 May, 2021</a>
              </div>
              <p>Nick Palmer @3,</p>
<p>I agree that Political Games should not decide what social or economic options Win. And the issue is far more extensive than the Climate Change aspects that sites like SkS focus on addressing.</p>
<p>This comment goes beyond the scope of SkS and Climate Science. But it is important for more people to be aware that there is more going on that also needs to be addressed.</p>
<p>Leadership providing a &ldquo;... free'ish but lightly as possible regulated markets with social and environmental safety nets ...&rdquo; would have been great if it had continued to be globally pursued and improved since the 1970s when the harmful reality of economic pursuit of More was becoming more clearly understood. The lack of helpful effective global leadership, especially the tragic Reagan-Thatcher &ldquo;less Government assistance and less restriction so there is more opportunity for the Rich to get Richer because that helps everyone&rdquo;, has produced the current developed reality where continuing to compromise what is understood to be required to limit harm done, the centrist compromised view, will significantly harm the future of humanity.</p>
<p>What is needed, and has always been needed, is for All Leadership (social, political and business), and an increasing portion of the population, to uncompromisingly pursue increased awareness and improved understanding of what is really going on and the diversity of ways (conservative and liberal, right and left, socialist and capitalist) to limit harm done, ideally excluding all harmful activity from competitions for popularity and profit. And it would be nice if unsustainable activity like burning up non-renewable resources, was also kept from competing for popularity and profit even if the harm done is not yet understood in detail (that would have meant restrictions on fossil fuel use even before climate science developed better understanding), because everything humans do needs to be Sustainable if perceptions of improvement of civilization are to be sustainable.</p>
<p>Recommended reading:</p>
<ul>
<li><a rel="nofollow" href="http://hdr.undp.org/sites/default/files/hdr2020.pdf" rel="external">Human Development Report 2020</a> which is the latest annual report regarding Human Sustainable Development.</li>
<li>Jeffrey D. Sach's "The Age of Sustainable Development" or take the MOOC of the same name. The book (and MOOC) present the evidence-based understanding of the Sustainable Development Goals and are updated by the HDR 2020.</li>
<li>Review the Sustainable Development Goals to see that the Green New Deal is aligned with what all Leadership should be pursuing (in spite of the developed popularity and profitability of not limiting the harm done by human competition).</li>
<li>Also, look at the <a rel="nofollow" href="https://sustainabledevelopment.un.org/milestones/humanenvironment" rel="external">1972 Stockholm Conference</a> that was a clear start to global leadership collectively raising awareness of the harm done by insufficiently restricted competition for superiority.</li>
<li>Finally, check out <a rel="nofollow" href="https://www.stockholmresilience.org/research/planetary-boundaries/the-nine-planetary-boundaries.html" rel="external">&ldquo;The Planetary Boundaries&rdquo; evaluation by the Stockholm University - Stockholm Resilience Centre</a> that is a key part of all of the above.</li>
</ul>
<p>The awareness and understanding from that reading and learning makes it undeniable that a lot of what humans have developed is harmful and unsustainable. In particular, systemic pressure for "more to exploit to obtain more benefit &ndash; always needing More" is expanding impacts beyond the real limits for humanity on this planet. And expanding beyond this planet&rsquo;s limits, expanding to the Moon or Mars or mining asteroids, before figuring out how to sustainably live on this planet is not a sustainable solution.</p>
<p>Based on the planetary boundaries evaluation the expansion pressures have already clearly exceeded the planetary boundaries for Nitrogen, Phosphorous, and Genetic Diversity. And pressures for maintaining undeserved unsustainable perceptions of status (expectations based on the developed high consumption, wasteful, harmful impact ways of living) will undeniably result in impacts clearly exceeding the Climate Change boundary of human civilization sustainability. A Moderate centrist compromising response is no longer an option, but will be pushed for by those who have only cared to benefit as much as possible by delaying the reduction of harm done as much as they can get away with for as long as possible &ndash; Now they claim to like the Moderates but they still hope to win more extreme delays &ndash; more harm done.</p>
<p>Reducing harm done includes reducing the diversity of injustice and inequity that develops when people compete for popularity and profit in games where results are based on impressions. People freer to believe what they want and do as they please produce more harmful results because getting away with behaving and excusing being more harmful is a competitive advantage.</p>
<p>Any perceived advancement or improvement that is the result of activity that is unsustainable is understandably unsustainable and a little unfair to have a limited portion of humanity benefit (only the least fortunate should benefit that way, but even that needs to be understood to be unsustainable), and is also understandably undeserved if the activity is harmful (harmful activity is undeniably unsustainable). That applies equally to perceptions of status for those who are more fortunate and perceptions that the less fortunate have been helped develop an improved life.</p>
<p>The failure of the systems that produced the problems to effectively correct things, and the ways the systems develop resistance to correction, requires corrective systemic change, including Government intervention and action, to limit the harm done. Thirty years ago the climate change impact corrections would have been modest and the total harm done would have been serious and unfair but not tragic. Today the harm done and required corrections are tragic and dramatic. Without significant government intervention to limit the harm done, the required corrective actions in 10 more years is almost certain to be catastrophic corrections to the incorrectly over-developed human activity and perceptions of advancement. And the accumulated harm done by then is very likely to be also be catastrophic. And the current system will make the less fortunate suffer the most. And that is not Hyperbole.</p>
<p>But I agree that Government action should be limited to blocking the pursuit of unsustainable harmful activity, not choosing winners, just identifying harmful pursuers of benefit, blocking their harmful tactics, and penalizing them to make amends for harm done. Ultimately, to be sustainable, energy systems will have to be 100% renewable. And reducing energy consumption is undeniably a significant part of the solution. Reducing energy demand will reduce the amount of harm done by energy generation while the harmful unsustainable energy generation is sustainably replaced. That means that any new new energy system that gets built, like nuclear or &ldquo;fossil fuel with CCS&rdquo;, would be shut down as early as possible by rapidly developing the sustainable renewable systems built to replace them even if the renewable options are more expensive. And reduced per-person energy demand, particularly by the wealthiest, will more rapidly end the need for harmful unsustainable energy generation. Of course, the Be Harmless limit also applies to renewable energy systems &ndash; no Green Washing.</p>
<p>Lack of interest in investigating to discover and stop harmful unsustainable activity is a serious problem. Grandfathering (systemic gender bias is also a problem) harmful activity and protecting any wealth that was obtained from harmful activity is also a problem. Those aspects of the developed systems need to be diligently ended and kept from re-emerging in the competition for superiority which will always be part of human interaction. It would be great for that competition to be striving to be superior by being Less Harmful and More Helpful to Others and the Environment everyone shares.</p>
<p>A lot of changes of the Global Status Quo are required to develop a robust diversity of humanity in a diversity of sustainable socioeconomic political systems that are constantly adapting to be improved sustainable parts of the robust diverse environmental reality that humanity requires for sustainable survival on this one amazing planet. That required result will not be developed without thoughtful, unselfish, Government Interventions in the &ldquo;games of competition for superiority&rdquo;.</p>
<p>Wealth should be deserved by not being Harmful, and by being Helpful to Others without expecting a return benefit. That is part of the understanding behind the Sustainable Development Goals. Claims that some Help is delivered by the Harmful acquisition of wealth need to be challenged. Harm done is not justified by benefits obtained. A harmful version of Utilitarian beliefs excuses harmful actions because &ldquo;someone benefits&rdquo;. It is one of the most harmful beliefs ever developed. It leads to misunderstandings like the claims that the harmful unsustainable economic development that has occurred has reduced poverty. Any perceptions developed by unsustainable harmful activity are not sustainable.</p>
<p>People perceived as "shooting themselves in the foot" may be far more helpful and less harmful than people who do not see that the socioeconomic political system they have developed a liking for produces harmful unsustainable "impacts on the environment of the only planet that humanity is sure to be able to survive and thrive on&rdquo; and ruins societies with injustice and inequity.</p>
<p>Social and environmental harm that is the result of human competition makes developed perceptions unsustainable. Popularity and profitability can be lousy measures of Merit and Worth when harmful unsustainable beliefs and actions are allowed to survive and thrive.</p>

              <div class='ratingthumbs' onMouseOver="showtrail( 'Please log in to rate blog posts or comments.', 200, 200 )" onMouseOut='hidetrail();'><a href='#137146' onclick='ajaxLike(5088,137146); return false;' ><img src='/public/assets/images/other/thumb_up2.gif'></a> <span style='color:#00a40c' id='like137146'>0</span> <a href='#137146' onclick='ajaxDislike(5088,137146); return false;' ><img src='/public/assets/images/other/thumb_down2.gif'></a> <span style='color:#d72102' id='dislike137146'>0</span></div></li>
<li style='margin-bottom:15px'>	 
              <div style='margin-top:0; margin-bottom:5px;'>
                <a name='137147'><strong>Greg</strong></a> at 
                <a href='#137147'>06:20 AM on 23 May, 2021</a>
              </div>
              <p>Having been around since FDR was US President, and having been a Republican, an Independent and a Democrat, I have seen and experienced many ups and downs with how things are going in the US, but the existential threat posed by climate change is by far the greatest threat that we will all face. When I talk to people about climate change, whether they are deniers or not, I ask them if they have noticed changes in the climate, regardless of the cause. The answer is usually yes. Then I ask if they think humans are contributing at all to the problem. Most are now saying yes, and for those who say yes and are on the denier side of the coin, their response is usually followed by saying there is not much they can do regarding climate change anyway. Unfortunately, nearly all Americans do not understand the causes of climate change nor do they understand the pros and cons of alternative actions that could be taken to eliminate the production of greenhouse gases. This, I believe, is due primarily to misinformation from Big Oil and politicians, whose interest in wealth, power and profit undermine attempts of obtaining a sustainable and acceptable future for us all. So, for those who feel there is nothing they can do, I tell them there is a very easy and significant first step they can take now and that is to not vote for ANY Republican politician (Representatives, Senators, Delegates, etc., at both the State and Federal level) who are lawmakers for at least the next decade. Even though their body language or verbal response indicates that there may be some truth to that position, their body language or verbal response indicate that that will never happen.</p>
<p>So, is there any hope? Yes, I am seeing a glimmer of hope coming from a strange place &ndash; the recent announcement that the Ford F150 Lightening pickup truck coming out at the end of the year (the F-150 product line is a multi-billion dollar business for Ford and is popular with many &ndash; over 750,000 sold last year). This is not a Ford commercial. Also, the more electric vehicles sold, the more it will help shift the momentum to electric vehicles. And, whether Ford, Tesla, VW, Volvo, etc., more charging stations will be needed and more people will feel comfortable with electric cars. Hopefully, it will help kick off an exponential growth of green vehicles. And, I think that even climate change deniers will buy the new trucks because they can power their table saws at the jobsite, power what they need at campsites, and power key equipment at home when the grid goes down the next time, without saying they are doing it for the climate.</p>

              <div class='ratingthumbs' onMouseOver="showtrail( 'Please log in to rate blog posts or comments.', 200, 200 )" onMouseOut='hidetrail();'><a href='#137147' onclick='ajaxLike(5088,137147); return false;' ><img src='/public/assets/images/other/thumb_up2.gif'></a> <span style='color:#00a40c' id='like137147'>0</span> <a href='#137147' onclick='ajaxDislike(5088,137147); return false;' ><img src='/public/assets/images/other/thumb_down2.gif'></a> <span style='color:#d72102' id='dislike137147'>0</span></div></li>
<li style='margin-bottom:15px'>	 
              <div style='margin-top:0; margin-bottom:5px;'>
                <a name='137148'><strong>nigelj</strong></a> at 
                <a href='#137148'>07:53 AM on 23 May, 2021</a>
              </div>
              <p>I want to clarify some things. I said burning biomass to generate electricity doesn't make sense because of the land use and pollution. I had in mind planting new forests to do this or devoting entire forests to this. I agree burning biomass for electricty generation using waste timber makes sense, if its done away from urban centres or at small scale etc,etc. Its the old problem you can't say everything in one comment, nobody has the time.</p>
<p>Must say I'm a bit of a political centrist myself and a fan of Scandinavias way of doing things. Unfortunately there doesn't seem much centre remaining in the USA. Its become disturbingly divided. I suppose I'm biased, but I think this all started with Reagon and his rather one sided unhelpful characterisation of government as the enemy. This really alienated the Democrats and polarised things. Not that governmnets can solve every problem either. Sometimes the Democrats have unrealistic expectations. I can see this both ways.</p>
<p>Its important to reduce things like inequality, injustices, and improve the social good. My concern is the Democats tie all this in with environmental legislation which makes it impossible for the republicans to vote for it. It looks better to keep these things as separate legislation.</p>

              <div class='ratingthumbs' onMouseOver="showtrail( 'Please log in to rate blog posts or comments.', 200, 200 )" onMouseOut='hidetrail();'><a href='#137148' onclick='ajaxLike(5088,137148); return false;' ><img src='/public/assets/images/other/thumb_up2.gif'></a> <span style='color:#00a40c' id='like137148'>0</span> <a href='#137148' onclick='ajaxDislike(5088,137148); return false;' ><img src='/public/assets/images/other/thumb_down2.gif'></a> <span style='color:#d72102' id='dislike137148'>0</span></div></li>
<li style='margin-bottom:15px'>	 
              <div style='margin-top:0; margin-bottom:5px;'>
                <a name='137149'><strong>MA Rodger</strong></a> at 
                <a href='#137149'>23:54 PM on 23 May, 2021</a>
              </div>
              <p>Regarding wood chips, this <a rel="nofollow" href="https://www.carbonbrief.org/uk-now-burning-33-of-worlds-wood-pellet-imports">2015 CarbobBrief post</a> may be useful. The global woodchip market has grown since 2015, from 25Mt/yr to 45Mt/yr in 2020 <a rel="nofollow" href="https://www.statista.com/statistics/476944/worldwide-wood-pellet-consumption-by-region/">according to Statistica</a> but is still dwarfed by total wood production which measures globally perhaps something like 6,000Mt/yr of extracted biomass. The potential energy from such global timnber extraction is roughly 20% of global Primary Energy if all wood were turned to energy &amp; ignoring energy imputs (Global Primary Energy 600 exajoules, wood 20Gj/t), but burning it all you would have no wood for other purposes or would have to collect it from where it becomes a recycled waste product.</p>

              <div class='ratingthumbs' onMouseOver="showtrail( 'Please log in to rate blog posts or comments.', 200, 200 )" onMouseOut='hidetrail();'><a href='#137149' onclick='ajaxLike(5088,137149); return false;' ><img src='/public/assets/images/other/thumb_up2.gif'></a> <span style='color:#00a40c' id='like137149'>0</span> <a href='#137149' onclick='ajaxDislike(5088,137149); return false;' ><img src='/public/assets/images/other/thumb_down2.gif'></a> <span style='color:#d72102' id='dislike137149'>0</span></div></li>
<li style='margin-bottom:15px'>	 
              <div style='margin-top:0; margin-bottom:5px;'>
                <a name='137150'><strong>One Planet Only Forever</strong></a> at 
                <a href='#137150'>01:28 AM on 24 May, 2021</a>
              </div>
              <p>nigelj @9,</p>
<p>This is getting political. But it is important to understand what may be driving the misleading misinformation campaigns against action to limit climate change harm and how to get ore support for climate change action.</p>
<p>There is good reason to include actions to address developed injustice and inequity as part of the efforts to address climate change. The actions required to address climate change are significant changes of economic activity, especially the required reduction of energy consumption. Those changes will make significant changes to regional work opportunities and change the type of work opportunities. It is important to ensure that people understand that the less fortunate will not be put at further harmful disadvantage as these changes occur, even if that means that the economic changes "Cost more, require higher taxes on the rich, or are less profitable".</p>
<p>And making it clear that the collective action that includes climate action will actually make things better for the less fortunate should rob the Trump Republicans of the current pool of angry less fortunate people who have been lured into misunderstanding who to be angry at by the lurid misleading marketing of the Trump Republicans.</p>
<p>Reading books like Howard Zinn's "A People's History of the United States" helps understand how the USA pursuit of Superior status is the harmful expansionist pursuit of Capitalism and Nationalism for the benefit of undeserving wealthy and powerful people, to the detriment of Others, especially those Others that the powers of capitalism and nationalism targets for penalty.</p>
<p>People who are less fortunate need help to understand how they ended up being less fortunate, help understanding who among the wealthy and powerful deserve to be wealthier and more powerful.</p>
<p>Tragically, some wealthy and powerful people do not care to self-govern and help govern others in the pursuit of the Sustainable Development Goals and related actions like limiting the harm of climate change impacts. And the centrist view, especially in the USA today, can be seen to be a harmful unsustainable compromise on many issues.</p>

              <div class='ratingthumbs' onMouseOver="showtrail( 'Please log in to rate blog posts or comments.', 200, 200 )" onMouseOut='hidetrail();'><a href='#137150' onclick='ajaxLike(5088,137150); return false;' ><img src='/public/assets/images/other/thumb_up2.gif'></a> <span style='color:#00a40c' id='like137150'>0</span> <a href='#137150' onclick='ajaxDislike(5088,137150); return false;' ><img src='/public/assets/images/other/thumb_down2.gif'></a> <span style='color:#d72102' id='dislike137150'>0</span></div></li>
<li style='margin-bottom:15px'>	 
              <div style='margin-top:0; margin-bottom:5px;'>
                <a name='137151'><strong>michael sweet</strong></a> at 
                <a href='#137151'>07:33 AM on 24 May, 2021</a>
              </div>
              <p>Possibly a better example of a controversial biofuel would be corn ethanol, which many environmentalists do not like.&nbsp; The point is that there is a lot of discussion about the topic of biofuels.&nbsp; I think the environment will be better off if they pass the current proposal even though it is not perfect.&nbsp; We can come back next year to try to correct any perceived problems.</p>
<p>Red Baron: I hope your proposed BCCS program works.&nbsp; Good luck.</p>
<p>MARodger: Interesting stats about the total amount of wood products cut and its relationship to total energy.</p>

              <div class='ratingthumbs' onMouseOver="showtrail( 'Please log in to rate blog posts or comments.', 200, 200 )" onMouseOut='hidetrail();'><a href='#137151' onclick='ajaxLike(5088,137151); return false;' ><img src='/public/assets/images/other/thumb_up2.gif'></a> <span style='color:#00a40c' id='like137151'>0</span> <a href='#137151' onclick='ajaxDislike(5088,137151); return false;' ><img src='/public/assets/images/other/thumb_down2.gif'></a> <span style='color:#d72102' id='dislike137151'>0</span></div></li>
<li style='margin-bottom:15px'>	 
              <div style='margin-top:0; margin-bottom:5px;'>
                <a name='137152'><strong>Lawrie </strong></a> at 
                <a href='#137152'>19:52 PM on 24 May, 2021</a>
              </div>
              <p>Regarding Nigelj&rsquo;s statement that: &ldquo;But there is nothing fundamentally wrong with fossil fuel carbon capture and nuclear power. Because they both provide clean, zero carbon energy and can do it safely.&rdquo; Well, not really. Nuclear power is neither clean nor safe. Uranium is a heavy metal toxic enough without the added hazard of radioactivity. Mining and processing of uranium is hazardous to workers and mining sites are irreversibly contaminated. Uranium and reactor products cannot be chemically neutralised so storage of nuclear waste imposes a burden on future generations for thousands of years.<br />Carbon capture and storage imposes even worse hazards than nuclear power. The idea is that CO2 emitted from fossil fuel powered generators can be captured, then compressed and forced underground into naturally occurring storage sites. Unlike nuclear waste CO2 has no half life. This means we are being asked to believe by CCS proponents that it is feasible to capture millions of tonnes of CO2 and sequester it safely FOREVER. Are there geological formations in the forever scenario that are so stable that they will never be threatened by seismic events?<br />It's reasonable to suggest that at least 10 million tonnes of CO2 could be sequestered at storage sites. Should such a cache be explosively released it would create a 5 cubic kilometre cloud ground-hugging cloud that would poison or smother everything in its path.<br />This is not science fiction. In 1986 at Lake Nyos in Cameroon, Africa, an estimated one cubic kilometre of carbon dioxide gas, naturally sequestered in the deep, cold water of the lake was explosively released to the atmosphere. No one knows what triggered the release but at least 1700 residents died from toxicity or suffocation as the gas flowed over the countryside. Luckily, deaths were limited by the sparse population in this remote area and the relatively small volume of carbon dioxide.<br />In the next 20 years with political will the entire world could be run on renewable energy. It is now immoral to use technologies whose waste products will endure to effect future generations thousands of years after everyone has forgotten about their presence.</p>

              <div class='ratingthumbs' onMouseOver="showtrail( 'Please log in to rate blog posts or comments.', 200, 200 )" onMouseOut='hidetrail();'><a href='#137152' onclick='ajaxLike(5088,137152); return false;' ><img src='/public/assets/images/other/thumb_up2.gif'></a> <span style='color:#00a40c' id='like137152'>0</span> <a href='#137152' onclick='ajaxDislike(5088,137152); return false;' ><img src='/public/assets/images/other/thumb_down2.gif'></a> <span style='color:#d72102' id='dislike137152'>0</span></div></li>
<li style='margin-bottom:15px'>	 
              <div style='margin-top:0; margin-bottom:5px;'>
                <a name='137156'><strong>nigelj</strong></a> at 
                <a href='#137156'>06:32 AM on 25 May, 2021</a>
              </div>
              <p>Lawrie @13, yes nuclear power does produce toxic waste etc, but it is safe. Nuclear power kills far fewer people per megawatt / hour than fossil fuels and about the same as wind and solar power and that is obviously the key thing. <span style="text-decoration: underline;"><a rel="nofollow" href="https://ourworldindata.org/safest-sources-of-energy">Refer here</a></span>. I tend to agree with your concerns about CCS.</p>

              <div class='ratingthumbs' onMouseOver="showtrail( 'Please log in to rate blog posts or comments.', 200, 200 )" onMouseOut='hidetrail();'><a href='#137156' onclick='ajaxLike(5088,137156); return false;' ><img src='/public/assets/images/other/thumb_up2.gif'></a> <span style='color:#00a40c' id='like137156'>0</span> <a href='#137156' onclick='ajaxDislike(5088,137156); return false;' ><img src='/public/assets/images/other/thumb_down2.gif'></a> <span style='color:#d72102' id='dislike137156'>0</span></div></li>
</ol>
<p><b>You need to be logged in to post a comment. Login via the left margin or if you're new, <a href='register.php'>register here</a>.</b></p></div>
	
					</td>
						<td style="background-color:#ffffff;" width="15"><img src="/public/assets/images/layout/right_top_shadow.gif" width="15" height="7"></td>
						<td id="rightmargin" width="210">
             <img src="/public/assets/images/layout/left_top_shadow.gif" width="210" height="7"  style="display:block;" /><br />
             
                               <p style="margin:0 0 15px 0; text-align:center;">
                    <a href="https://crankyuncle.com">
                      <img src="https://static.skepticalscience.com/assets/sidebar/right/cranky-button.png">
                    </a>
                  </p>
                
							   <!--<a href="support.php"><img src="images/donate.gif" alt="Donate to support SkS" style="float:left; margin:0 5px 0 15px;">
								 <strong><a href="How-you-can-support-Skeptical-Science.html">to support<br>SkS</a></strong>-->

			        <p style="margin:0 0 15px 0; text-align:center;"> 
								<a href="Eureka_Prize_Winner_2011.html">
                  <img src="/public/assets/images/sidebar/eureka.gif">
                </a>
              </p>
              
              </p> 
								 <p style="margin:0 0 15px 0; text-align:center;"> 
								<a href="https://www.protruthpledge.org">
                  <img src="/public/assets/images/sidebar/protruth_pledge.gif" width=180>
                </a>
							</p> 

              <div style="margin:0 0 15px 0; text-align:center;">
                <a href="/Climate-Science-crowdfunding-crowdsourcing.html">
                  <img src="/public/assets/images/sidebar/crowdsourcing.png">
                </a>
              </div>

							<div style="margin:0 0 15px 0; text-align:center;">
                <a href="http://sks.to/denial101x">
                  <img src="/public/assets/images/sidebar/Denial101x_ad.png">
                </a>
							</div>

							<div id="whatsup" style="margin:0 0 15px 0; text-align:center;">
								<script>

	function reveal(revelation) {
		if ('q' in revelation && revelation.q.length > 0) {
			$("#reveal").text(revelation.n);
			$("#revealImage").css( { 'background-image' : "url('nsh/images/static/" + revelation.f + ".png')" } );
		}
	}
	
	function finalReveal() {
		$('#reveal').text('');
		$("#revealImage").css( { 'background-image' : "url('nsh/images/static/nsh_widget.png')" } );
	}

	window.serverSpread = Math.floor(Math.random() * 15);
	window.nextNsh = 1410418800;
	window.nshlimit = 97;
	window.lastnshnum = 0;
	
	function nshTimer() {
		var n, diff0, diff, secs, mins, hours, days;
	
		n = Math.floor( Date.now() / 1000 );
		n += window.browserDiff;
		diff0  =  n - 1410058800;
		diff = Math.abs(diff0);
		secs = diff % 60;
		diff = ( diff - secs ) / 60;
		mins = diff % 60;
		diff = ( diff - mins ) / 60;
		
		if ( diff0 < 0 ) {
			hours = diff % 24;
			diff = ( diff - hours ) / 24;
			days = diff + '&nbsp;:&nbsp;';
		} else {
			days = '';
			hours = diff;
			if (!window.lastnshhour)
				window.lastnshhour = hours;
		}
		
		if (secs  < 10) secs  = '0' + secs;
		if (mins  < 10) mins  = '0' + mins;
		if (hours < 10) hours = '0' + hours;

		if (hours >= window.nshlimit) {
			hours = window.nshlimit;
			mins  = '00';
			secs  = '00';
		}
		$('#timerd').html(days);
		$('#timerh').text(hours);
		$('#timerm').text(mins);
		$('#timers').text(secs);
	
		if ( diff0 >= 0 ) {
			if (hours >= window.nshlimit) {
				clearInterval( window.clearNshTimer );	
			} else {
				$('#timer').css( { color : "#B8D174" } );
				if ( n > window.nextNsh ) {
					$('#timers').css( { color : "#FF9900" } );
				} else if ( window.nextNsh - n <= 10) {
					$('#timers').css( { color : "#FFFF00" } );
				} else {
					$('#timers').css( { color : "#B8D174" } );
				}
				
			}
		}

		if ( !window.nextNsh )
			window.nextNsh = n + 10;

		if ( window.nextNsh && n >= window.nextNsh + serverSpread ) {

			var missing = [];
			if (window.loadMissing)
				for (var i = 1; i < window.lastnshnum; i++)
					if (!(n in dataNsh[i]))
						missing.push(i); 
			
			window.nextNsh = undefined;
			$.ajax({
				cache	: false,
				url		: 'nsh/nextnsh.php?bt=' + Date.now() + '&ms=' + missing.join(),
				dataType: 'json'
			}).done(function(json) {

				window.lastnshnum = json.k;
				window.nextNsh = json.nr;
				if ('bd' in json)
					window.browserDiff = json.bd;
				if ('n' in json)
					reveal(json);
				if (window.nextNsh && window.nextNsh < 0) {
					clearInterval( window.clearNshTimer );
					$('#timerd').html('');
					$('#timerh').text(window.nshlimit);
					$('#timerm').text('00');
					$('#timers').text('00');
					$('#timers').css( { color : "#B8D174" } );
					setTimeout( finalReveal, 3600000);
				}
				
			}).fail(function() {
				console.log('Ajax error');
			});
		}
	}

	$.ajax({
		cache	: false,
		url		: 'nsh/nextnsh.php?bt=' + Date.now(),
		dataType: 'json'
	}).done(function(json) {

		$('#timerd').html('');
		$('#timerh').text(window.nshlimit);
		$('#timerm').text('00');
		$('#timers').text('00');
		finalReveal();
//		if ('n' in json)
//			reveal(json);
		
	}).fail(function() {
		console.log('Ajax error');
	});
</script>

<div id="whatsupinner" style="width: 85%; margin-left: auto; margin-right: auto; background-color: #111; border-radius: 12px; overflow: hidden;">
	<a href="nsh?" target="_blank" >
		<div id="revealImage" style="background-image: url('nsh/images/silhouette/28.png'); background-repeat: no-repeat; background-position: left top; background-size: contain; width: 90%; height: 300px; overflow: hidden; position: relative;">
			<div id="reveal" style="font-family: Orbitron; font-size: 14px; color: #B8D174; position: absolute; top: 5%; left:  5%; width: 90%; text-align: center; "></div>
			<div id="timer"  style="font-family: Orbitron; font-size: 16px; color: #90891F; position: absolute; bottom: 10%; left: 10%; width: 90%; text-align: center; background-color: #111; padding: 4px; box-shadow: 0 0 20px 20px black;">
				<div style="float: right; padding-right: 15px;">&nbsp;</div>
				<div id="timers" style="float: right; width:1.5em;"></div>
				<div 			 style="float: right">&nbsp;:&nbsp;</div>
				<div id="timerm" style="float: right; width: 1.5em;"></div>
				<div 			 style="float: right">&nbsp;:&nbsp;</div>
				<div id="timerh" style="float: right; width: 1.5em;"></div>
				<div id="timerd" style="float: right"></div>
			</div>
		</div>
	</a>
</div>
							</div>
								 
								<div style="margin:0 0 15px 0; text-align:center;">
								<iframe src="//skepticalscience.net/widgets/heat_widget/heat_widget.htm" style="border: medium none; background-color: transparent; overflow: hidden;" frameborder="0" height="271" scrolling="no" width="180" id="sksIframe"></iframe>
							</div> 

							<p style="margin:0 0 15px 0; text-align:center;"> 
								<a href="http://theconsensusproject.com" target="_blank" style="text-decoration: none; color: #A2927F; font-weight: bold; font-size: 14px;">
								<img src="/public/assets/images/sidebar/tcpsite.png" title="The Consensus Project Website" style="border: 1px solid black"><br/>
								<span>The Consensus Project Website</span></a>
							</p> 

							<p style="margin:0 0 15px 0; text-align:center;"> 
								<a href="http://sks.to/escalator">THE ESCALATOR<br />
								  <img src="/public/assets/images/sidebar/SkepticsvRealists_180.gif"><br />
                  (free to republish)
                </a>
							</p> 

							<br clear="all">
						</td>
					</tr>
					<tr height=40 style="border-right:1px solid #98AFBF;">
						<td bgcolor="#C4D2DB" style="border-left:1px solid #98AFBF; padding-left:15px">&copy; Copyright 2021 John Cook</td>
						<td style="background-color:#ffffff" colspan=3></td>
						<td bgcolor="#C4D2DB" style="border-right:1px solid #98AFBF; padding-left:15px"></td>
					</tr>
					<tr height=1 bgcolor="#98AFBF">
						<td width="210"><img src="/public/assets/images/layout/p.gif" height=1 width=210 style="display:block"></td>
						<td width="15"><img src="/public/assets/images/layout/p.gif" height=1 width=15 style="display:block"></td>
						<td width="570"><img src="/public/assets/images/layout/p.gif" height=1 width=570 style="display:block"></td>
						<td width="15"><img src="/public/assets/images/layout/p.gif" height=1 width=15 style="display:block"></td>
						<td width="210"><img src="/public/assets/images/layout/p.gif" height=1 width=210 style="display:block"></td>
					</tr>
					<tr>
					 <td style="text-align:center; padding-bottom: 45px;" colspan=5>
						 <a href='/'>Home</a> | 
						 <a href='links.php'>Links</a> | 
						 <a href='translation.php'>Translations</a> | 
						 <a href="about.shtml">About Us</a> |
						 <a href="privacy.shtml">Privacy</a> | 
						 <a href="contact.php">Contact Us</a> 
					 </td>
					</tr>
        </table>
        
        
</body>
</html>
